使用中信网银对电脑有什么要求
为了确保您能正常使用网银,请使用win2000、winXP以上的操作系统,IE6.0以上版本浏览器(我行网银不支持非IE内核浏览器如火狐,苹果等系统)。